Errors when updating DNS records or zones
Incident Report for PACK
Resolved
This incident has been resolved.
Posted Jul 15, 2023 - 08:49 UTC
Investigating
Between July 13 22:50 and July 14 00:16 UTC we observed elevated errors returned when attempting to create or update DNS records or zones. If you received an error during this period, you can now attempt to change DNS again.
Actions from automated systems like DNS-based certificate orders will be retried automatically. Answers to DNS queries were not affected at any point.
Posted Jul 15, 2023 - 01:10 UTC